Back
Resolved
Resolved
Core switch reset due to UPS malfunction
Started .
Worldwide Long Beach - 208.77.239.82 (Fireline)
Worldwide Long Beach - 23.251.215.66 (TPx)
Created
There was a UPS malfunction with the battery in rack1. This caused a reset of the big core switch. It’s corrected and stabilized now, but there was a brief interruption to internal operations and internet access for a couple of minutes.
Posted .